FMTEL Assignments not tracking

Believe me, the specs of your computer are not the problem. :+1:


After a couple of weeks of “connecting” it finally managed to connect, I accepted all three assignments and set off. After a couple of machine relevant to one of the assignments I went back to the Fmtel laptop. The assignment I was halfway through had gone as had one I hadn’t started. I went off and destroyed a machine in the Archipelago as requested in the third and only remaining task and checked again.
It was back to “connecting” and showing the crash helmet guy and has now been doing so for a couple of days now
This is soooo frustrating. It’s been going on for months now.

1 Like

I gave Hagaboda and the gnomes a try yesterday evening but still no resistance points for me (destroy Ticks & TVs assignments)

I haven’t done a single FMtel task since May 13, 22. On the one hand they don’t work or only partially or they cause the game to crash and damage the save file, it’s very modest if you can’t / couldn’t make a backup beforehand

1 Like

The one with the seekers worked without any problem, the one with the ticks counted correctly, but I didn’t finish it yesterday. Same for the TVs.

Didn’t get any resistance-points.

I keep reporting in the hope someone reads this.
Today I updated and Apex connected straight away (Have they fixed it?). Set off and completed yesterday’s tasks. Counted correctly but not displayed correctly and completed and awarded goodies, and for the first time in months it gave me Resistance points. (Blimey they have fixed it). Went off to do other things and when I came back todays tasks were on the page.
After doing those I got no more points. (Bugger they haven’t fixed it after all.)
Twenty minutes later it disconnected of it’s own accord.( Back to normal)

When did tasks start arriving about 1500 CET? It used to be 0900.

1 Like

Both are “tier 3 class” in their respective factions (swedish and russian) so I suppose it was just looking for tier 3 machine kills. I’ve had a similar experience, I think with the same type of assignment, but it asked me to kill a few Soldier class machines, and it popped after killing some Military machines(both are “tier 2” in their factions)

1 Like

Today’s assignment “kill a rival” didn’t work for me. And I destroyed several rivals in different sessions.

Uodate: that’s ok now.

Yes, that’s known. There are tasks that work, some partially and some not at all, not to mention the resistance points, but with luck there are usually none.

A few days ago there where the tasks to

  1. Destroy 25 runners
  2. Destroy 3 rivals
  3. Destroy 15 military machines

The one with the runners worked fine.
The one with the rivals was finished after destroying just one, not three.
The one with the military machines just counted to 4, but finished about 15, as it should.

No resistance-points, as always.

For whom of you do the resistance-points work and which system do you use?

Playing on PS5.

1 Like

Assignments worked exceptionally well for me this week. Finishing all the badges in two days. Not sure if that will ever occur again.

If you have managed to get all 36 resistance points needed in 2 days - it is because you have been rewarded for previous Resistance points that had previously bugged.

1 Like

Took an assignment today (kill 8 tanks) and it’s not tracking my kills. Gave up. I have proof of bug video if needed

At least it doesn’t show the correct tracking.
Yesterday again the first assignment (kill machine in forest region) worked properly.
The 20 seeker assignment and the tank assignment counted to 4 after the first kill and got stuck there. But after I destroyed 20 seeker this one finished.

It seems that the 2nd and 3rd assignment always start with 4. That’s why the “kill 3 rivals” got finished after I just killed one, I think. :man_shrugging:

It would be nice if I could get one to finish. By the time I am half way through an assignment the Apex account disconnects and I am back to helmet man screen. I did manage to complete “kill one Lynx” but got no points as usual. One day, one day…

1 Like

Looks like it tracks (poorly) if you’re in someone else’s game, but not in your own. When my friend plays in my game, his FMTEL missions complete before mine register at all, and my kills/collections/actions count for him, not me. Vise versa when I’m in his game. But we don’t usually get any points to progress the weekly track, even if we can get the system to track progress. It’s so frustrating his brother doesn’t even bother with it anymore when he plays.

I think that it has something to do with the quest hook in the AI Director that isn’t linked to the various mob types or item links so it isn’t clear what needs to be grabbed or done and the system forgets. This could explain some of the other glitches in the game, like quests requiring you to fast travel out of zone and back to get newly unlocked doors to spawn.

1 Like

Me and my friend experienced this, too. But sometimes it was vice versa.
Or the first one tracked for both of us, the remaining ones not.

I just hope they’ll fix this someday.

One hopes. We’ve gotten really good at killing tanks and harvesters, but when you have to kill 30 of them to get 4 to register, there’s a problem. When its Med: 2 tanks and Hard: 8 tanks, and after you have slaughtered the entire Farmlands, Marshlands, and North Coast, and you’re still 0/8 it gets annoying.

Oh, and we noticed that RIVALS do not count for their machine type. Not reliably enough to make hunting them worthwhile. Thus why I think the AI Director isn’t looking for the right machine types.

I’ve spent the 2 days doing the daily tasks but am getting no tracking for the weakly rewards I’m still at 0 points to anything even though I’ve done everything for the start of this week i just did one of todays but got nothing. If there is a fix for this please let me know me and my friend are somewhat new to the game and this is becoming a bit of a disappointment that we can’t get the weekly rewards for our work.

1 Like

It’s been like that for months. Quite often, but not always, it will give you all the points in one go. It mostly counts ok but sometimes will take twice as many kills to get
an assignment to complete.
We have been told a fix is coming for months and months now so don’t hold your breath.

1 Like