Glitch Fuel To The Fire

I finished off enemies and before I could “loot the convoy” (mission related) I died. When I restarted and traveled back to location. There was a pickup hand icon on ground but I couldn’t pick anything up.

I restarted PS4 and returned to location, enemies respawn and I redid beating enemies and harvester to complete mission. Then afterwards there were two pickup hand icons. When I looted as stated in mission, the other hand stayed and mission still not completed. I have no idea how to fix. Completed the entire game, this is the only mission I have left. :frowning:

Moved to #bug-reports. In the future, please use this format when submitting a bug report.


I’m sorry. New to forums.

Am having trouble with " Fuel to the Fire " mission I destroyed the Tank, and the machines guarding it twice, and I have a triangle with a hand in it and the bottom of the triangle is filled under the hand, and I cannot loot the machine, even tried without destroying the tank, it just stood on me.
any help would most help full, including from the game designers. and when I come out of the game the tank is back with full health, must be doing something wrong or is there a bug in that mission.

1 Like

Have exactly the same problem. Tested with discord but no answer there either. I play on PC.

am on a Pc as well, I destroyed, the tank and machines 3 times now and ended up unable to loot the tank, when I leave the game they respawned, and have restart the mission again, not going too as I know the out come, waste of time.

there was such a problem on the pc. but it was solved by itself, I just passed the missibet neatly. it seemed to kill everyone who was nearby, then the goal. I don’t remember exactly. aaa. to mine it is not necessary to rob a combine or a tank, but something around. loading containers can

there you need to carefully read the task and it will be clear what to do

Your are supposed to kill the harvester i shot the harvester on his weak point on his back a few times and then i found the stuff for the quest and i play on ps4

ok read the task loot the convoy
I looted the underground stores with the red lid 3 of them tank still has the loot icon on it, have I missed some.

Walkthrough video here: Guide: "FNIX Rising" side missions

Though, do note that when you can’t loot the FNIX harv, to take the “Ammo Crates” or there is no “Ammo Crates” to be taken, you have a bug within the mission.

1 Like

If the guide that Aeslye sent you doesn’t work, please tag me on this post and I’ll walk you through what you need to do to send us savegame files. :slight_smile:

1 Like

looted the creates, so must be a bug in the pc mission.
Had this before in the wedding party, show there was machines left but when you went up to them they was not there, just the icon.
Thank for that

killed it 3 times now, Icon shows to loot it, but just walk through the tank.


On Xbox here, just got this mission bug/glitch. When looting the harvester, the mission items are not present. Can’t complete mission currently.

1 Like

Me too… On my PS4. Downed the Harvester and Hunters, looted all of them and the three storage units. The mission doesn’t complete and I’m not rewarded. If I leave the game and return they all respawn. I’ve also had a sequence of crashes while trying to carry out the mission.

If you loot the harvester in the mission “fuel to the fire” before the game actually tells you to, then the mission will never conclude, and it will stay on your map, saying to loot it, even though you already did.

1 Like

Same issue topics merged.


A post was merged into an existing topic: Level Caps Are Not Welcome & Here’s Why