Mission "Flying Blind" Bug/Glitch - Unable To Complete

I think the broken machine in the room has a note next to it

For me, does anyone know what to do?

Going back there to have a peek. Oh god let it be so

No notes or anything, been searching that room with a flashlight so much my eyes kinda hurts by now. There are no clues whatsoever in there :frowning:

Sucks :confused: I remember there was a marker at the broken machine in the power switch room when I was there. If you track quest, do you get a marker?

Bloody hell, I found a clue!!!
Dont wanna spoil anything, but it wasnt a note and it wasnt on the machine <3

…aaaand i did what every other guy who bugged their mission did. Looted the 3 locked small rooms before picking up the note.

grats me! =)

Xbox player here GT: Swe Vonulrich82

Have the same issue, it started after going into Coop. Alot of the quests glitch out after joining a Coop and going back to solo session, atleast thats what i figured out so far.

Damn lol :smiley: the loot is too tempting

1 Like

Update: This bug is still NOT fixed as of the 04-17-2019 patch. I’m still unable to power up the bunker and access the weapon storage.

I can’t complete the mission either as of update. Down wont power up and can’t open door, gutted!

Can confirm. On PC, tried with the new patch, still can’t turn on the power.

Hello all,

same problem on PC here, i enter the locked doors with gas, then forced to quit game because IRL issue.

when back, doors are locked again, and click on power buton does not unlock them, so i’m stuck at " discover what happenned " mission.

I’m having the same issue on xbox 1x lock picked the inner weapon storage before i found the note, then found the note an key. Realised I had to use the key for the quest so travelled away from the area then ran back to find the power was off and outer door was lock and the power button no longer works.

I have exactly the same problem.

I’ve tried this mission three times, once I managed to glitch my self into the wall. Could see all the corridors etc but couldn’t get back in. It also crashed twice. Think this area needs looking at.

I did the same, and have the same problem… :frowning:
On PC…

I’m astounded that QA wasn’t done on these missions. This mission alone has 4 game breaking bugs that keep you from completing the mission, just for doing things out of order. This is QA 101 guys. Did they test AT ALL?

Same problem on PS4 can’t turn on generators can’t find tick number 5

Hey @Fordpower2012 :wave:

A high priority ticket has been created for handling this issue.

Sorry for the inconvenience and thanks for reporting!

Hi all :wave:

Thanks for all the save files that you guys have sent :floppy_disk: they helped us a lot when fixing this issue.
Much appreciated! :pray:

This issue has been fixed internally and the fix should roll out to you guys in a coming patch!

Thanks for reporting!