[PC] GenerationZero_F crash, found reason!


#1

I FOUND PROVE THE PROBLEM IS ON THERE SIDE :smiley:
I logged in on my game, didn’t work.
Logged in to my brothers steam account (didn’t reinstall the game or anything) game ran perfectly.
So there is nothing wrong with your computer. it’s there side that has the problem and no amount of tech support will fix it on your side.

Platform: PC

Steps To Reproduce: So the power went down while in game, after that i wanted to play but i don’t get past the game trying to login. It starts up alright till that login. Then it just crashes. I did a validation 2x once before and after a restart. Nothing. And reinstalling the game AGAIN would be to much of a pain to do. That would be 40Gb of download and my limited is only 100Gb a month (yes there are country that don’t have unlimited download)

edit Reinstalled the game, still same problem…

Images / Videos: This is the last thing i see before crash. No animation or so. Just this still img. Then the send crash report window on my desktop.

Host or Client: / ^

Players in your game: /

Specifications: Just upgraded my PC. It’s pretty damn good, i played it before the crash on Ultra everything smooth as a babies ass. But if you need the details just ask. Tho it’s hardly connected to it as the problem is with making a connection to the game.


PC Windows 7 i5 processor 100% CPU usage crash and graphics stuttering
#2

Really, no one has this problem? No matter what i do i cant even log in. My brother on the opposite side of the room has no problems. So the crash did something on a server level. I say server level as reinstalling it from 0 did nothing.


#3

sounds like it could potentially be an isolated incident??


#4

Seems so, but it also seems it a problem only they can fix from there side. And this is the only way to contact there support. So unless a webmaster/support reads and reacts to this i can’t ever play the game again. Unless they fix it accidentally by fixing something els in a patch. :confused:


#5

My power also went down and then when I went to play, my save was GONE. I’m so furious I spent hours getting to where. Very unhappy.


#6

Still not fixed. Reinstalled the game 5x now. Completely clean uninstall. Repaired everything i could find. Reinstalled Windows. Still got the problem. And they don’t seem to know what to do next :s And i can’t get a refund atm cuz with all the start up times that still counts but wont actually start up etc i can’t get a refund.


#7

I have the exact same issue. You are NOT alone.


#8

i have the exact same problem


#9

Had a quick look at that … i would suspect that the savegame / user data got most likely corrupted when you lost power …

I would try to go to your documents folder , find the avalanche folder and make a backup of your gen Z folder and then delete it and try again just to see if what i think might be right


#10

Yhea was my first thought as well. But after 5x reinstalling the game after a clean wipe and a windows reinstall in between those 5. I’m fairly certain it’s a problem with the game.

What i think happend is the game still thinks i’m online and wont let me login to the game again. Or some other corruption of my online game data.


#11

I FOUND PROVE THE PROBLEM IS ON THERE SIDE :smiley:
I logged in on my game, didn’t work.
Logged in to my brothers steam account (didn’t reinstall the game or anything) game ran perfectly.


#12

sounds like its the save game … another person with the same issue also confirmed it was his savegame … he deleted it and did not sync with the steam cloud by actually disabling syncing and that fixed his issue … when you log in with your brothers steam account he creates his own save file


#13

Ha nop, had 5x reinstalles. Clean installes. I even checked reg edit for the save. I had a programmer and 2 IT’ers look at it. The game was removed perfectly clean. Also a format to install windows is as clean as i can get it if it hadend been clean. I think i already mentioned that 2 posts above. :slight_smile:


#14

yepp … and i just said :wink: one of the issue is that steam copies back the broken safe … that happent with the other guy … causing the issue to come back instantly before you even cam start… try to disable cloud saves and clean that save folder again and you see it might actually work like for the other person … if you really cleanly removed it and thats not working something else must explain whats going on :wink:


#15

Good try but i already stopt steam from taking in the cloud saves. I did check again tho. Stopt cloud syncing, deleted the save file and restarted. Steam cloud connection still turnd off. Game made a compleet new map but game still didn’t start. Like before.

I have noticed that my game keeps making hours. Tho slowly. I was at 4h playd when the game first stopt working. Now i’m at 6h (5:40)

Edit If 2 programmer and several IT ppl (all gamers on steam) couldn’t find a problem on the computer itself. i’m pretty confident it’s sadly enough a game problem on there side. And i can’t really do anything about that but wait for them to patch it :frowning:


#16

Just because they are programmers / It ppl does not mean they always are able to find the problem =) i worked with stuff like that btw … but right out of my head i have no other idea … the only thing left i could offer you would be doing a team viewer session so i can see my self whats going on and maybe get a new idea what the issue would be … Well thats the best help at least i can offer … Though i understand if you dont want to do that … :-/


#17

Many of us are getting random crashes which present very similarly. Actual Devs are being very quiet on these crashes and they have yet to make it to any known issues list.

I’m done playing until there is a fix for the random crash which kills your progress.

All this deleting save games and turning cloud off is a non-satisfactory workaround, which doesn’t alleviate my issue. I still can’t progress past where ever I crash at. Who want’s to play the first couple of hours over and over? I sure don’t.


#18


Help me still same problem :disappointed_relieved:
When I was playing, I lost power and was denied login, I have reinstalled the game, I am very worried because I will lose all my effort to play.
I’m really disappointed about the game :disappointed_relieved:


#19

I tried this and it seems to work now, but ofc i must start from beginning :confused: wonder if or when i can turn on the cloud sync again?


#20

@SuperT Check this out if you still have the same problem?