Relay Beacon respawns


#1

I can’t measure or quantify this bug report because it’s impossible to reproduce - or at least it hasn’t happened twice to me so far. I destroyed the beacon on Sodra Saltholmen that is W of Seggesta Farm and NE of Hastvik safehouse before the August update and after the update went back to that area and it was back again. I since scooted around the map to see if others have reappeared but that is the only one and was the one I destroyed LAST before the update so it may be linked to the saved game I had when the update was applied.

Platform: PC
Description: destroyed relay beacon back in game after Aug update
Steps To Reproduce: none found so far
Images / Videos: none
Host or Client: Single player game.
Players in your game: 1
Specifications: AMD II X4 645 Processor (4 CPUs), ~3.1GHz / 16GB RAM / GeForce GTX 1060 3GB


#2

I know that all the bunkers I visited before august update was erased from the “bunker network” mission. And today I climbed up my 3rd lighthouse without getting the trophy for it (I’m currently using my sons account for a fresh start), so I might visit the previous lighthouses to obtain it. I also should have obtained the trophies for killing machines with AR and SMG so I think previous killings was erased somehow.
Have’nt been checking out my previous destroyed beacons yet, but clearly there are some issues with this update.


#3

Heyo, thanks for the report. I’ve also noticed beacons respawning, always after I’ve played multiplayer sessions. It’s also possible that they were simply reset with the August update. I don’t really see the issue in that, they net good XP when destroyed. It’s worse when they don’t appear where they’re supposed to.


#4

You’re not mistaken my friend, I thought I was crazy at first, but I have seen two come back now. I was wondering if they were supposed to respawn? Thx.


#5

Well I killed the respawned one and shot the four doggies guarding it so a nice extra bunch of XP came my way - no complaints really :wink:


#6

I can confirm this is a bug caused by an MP session. Same thing happened again last night when I logged out of an MP session and returned to my SP game, the most recent beacon I had destroyed was back.

Platform: PC
Description: destroyed relay beacon back in SP game after MP session
Steps To Reproduce: Destroy a beacon in an SP game. Close game. Join a hosts MP session. Log out. Return to SP game. Last destroyed beacon will be activated again.
Images / Videos: none
Host or Client: Single player game. The client. Then SP again.
Players in your game: 1 / 2
Specifications: i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz - 16Gb RAM - NVIDIA GeForce RTX 2070 - 8Gb VRAM