Tidal Wave - Unable to complete due to machines not spawning

acknowledged

#8

Hey @LostSoul0o :wave:

Another player has reported the very same issue and it is currently being investigated

Would you be up for providing us with a copy of your save file to help with the investigation?
IF yes, follow the steps listed below!

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Thanks for reporting! :pray:


#9

Merged into one, neat topic about the same issue.

//Mod


#10

Update: This issue has now been reproduced in-house


#11

Hello,

I have exactly the same problem as LostSoul0o described. Are there any news to this issue?


#12

Sometimes it works by going to mission start with a brand new character.

Worth giving it a try


#13

Just tried that. No luck :frowning:

It says “Defend the new breach in the defense 0/4” but the defense isn’t even breached yet. I think some kind of mortar destroyed it when I was playing with my buddy on his savegame.


XBOX & PS4 DLC Warning
#14

The issue is most likely to appear when You play in Your Friend’s World!

For now, if you play with your friends the DLC, just carry yourselves through fully through the whole questline, it’s not very long anyway and side-quests aren’t that easily buggable because they’re even shorter.


#15

Greetings!

Any update to this?
Having same issue on my single player game after i played on friends game.
This kinda bums out all progress on this questline when i try to continue my solo game.


#16

Same issue for me aswell. 0/4 waves defeated. Can’t seem to fix it. Any update?


#17

Platform: PC

Description: Stuck in mission, its show as completed on challenges, but in location waves of enemys dont show.
I played this mission with friend in Co Op (his game), then when i wanted to play it solo i get stuck as shown in next images.

Images / Videos:GZbug
gz%20bug

Tell me if a can give u any more info, and sry for bad english!


#18

I can’t progress il the main scenario of fenix rising, il’m blocked when the “waves” must attack the fort at mullvadsberget.
I wait and nothing happens.
He game say the mission is already finished but it’s not.
Please help, thanks.


#19

Merged threads. This is an acknowledged issue.

//Mod


#20

Same issue for me as well. 0/4 waves defeated. Can’t seem to fix it by completing other missions or spawning elsewhere, restarting etc. Any advice on how to proceed?


#21

Have you tried a fresh L1 character?


#22

Same issue as MrSteelRat. This is game breaking, I can’t complete the main quest line. I played through this quest on a friend’s account who finished the quest line solo. I am no longer able to complete this with him or solo for my save file. Is there a save game edit that I can cut in or something? Pics from progress below. Starting a new character doesn’t help. Running from another spawn point does not trigger the waves to start. Firing weapons at all static objects, killing enemies in the area, revisiting points from the previous step in the quest, starting new character, playing with friends, and many more user sided troubleshooting steps have been done with no success.


#23

This bug is so serious that I would guess it’s quite high priority on the jira. So we all just have to hold onto our hats and wait the storm out until it’s fixed. :slight_smile:


#24

It seems to work on X box, did it yesterday and no bugs whatsoever.


#25

Did you first do the mission with friend hosting the session, then tried to do the same with solo play?


#26

yep indeed i did, played with friend for a bit then he left i did it on my own worked fine


#27

i also have the same issue