Tidal Wave - Unable to complete due to machines not spawning

acknowledged

#1

Platform: PC

Description: Reaching objective “Defend the southern entrance [1/2]” no more enemies spawn. I reached dialog that Calle is tired of running, indicating I was done defending. The steps didn’t say I completed the mission, though. Sat around for a bit, looked around the camp and nothing. No sounds or enemies. No POI’s or dedection radar (had to turn on those to make sure). The objective marker is on the Map, but not on the compass.

Restarting session or traveling away doesn’t work. After the fact I picked up C4 in that place contemplating if I should continue for now with side-quests, but that only happened after the realization that no machines are spawning.

Steps To Reproduce: Play FNIX Rising DLC mission, defending the objective area.
EDIT // I checked the log, read that some of the sidequests have been done without remembering doing them and I played it yesterday on a friend’s world. We completed the story supposedly, so maybe this is why it’s not working. I mean, the very starting steps were still available after completing the quest in another world, but some sidequests were completed all along. //

Images / Videos:


Place is empty now because of the attempted restarts, but the first time it was a field of wasted machines.

Every quest complete, every side-quest complete for Base game and Alpine Unrest. FNIX Rising only main mission progressed, no side-quests completed.

Shows on Map, not on HUD or Radar or anything else. No other indicators.

Says 1 mission completed out of two. Guessing it’s about first arriving here or maybe it’s about me defending the place.
Host or Client: Host

Players in your game: Solo

Specifications:
CPU - Core i7 6700K
GPU - GeForce 970
Game is on SSD
Single 16GB Ram stick
Gameplay settings on High


Unable to complete "Tsnami" (FNIX Rising)
Fnix Rising, Tidal Wave quest bug - Machines not spawning
Main scenario blocked
#2

Try loading a new save game, i know that you will have a huge progress loss but it’ll hopefully work or try reloading the game with lower quality so that the game can load faster because your PC might be struggling


#3

Hello there @Pufty :wave:

Sad to hear that the “go-to workaround” for issues like this isn’t working for you.

Could you try…

  • Fast traveling REALLY far away (the safe house furthest away from this location) and then fast travel back and see if that forces the machines to spawn?
  • IF the above does not work, try fast traveling to a safehouse really far away again, quit to main menu, continue, spawn at the far away safehouse, fast travel / go back to the mission location and see if that forces the machines to spawn.

Did you create this save after the new patch + DLC or is this a save file you have played with on previous patches as well?

Would you be up for providing us with a copy of your save file?

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting! :pray:


#4

@Avalanche_knivspark has definately got alot of info for you :rofl:


#5

I guess I’m starting to realize the culprits of why things aren’t working. I checked the log, read that some of the sidequests have been done without remembering doing them and I played it yesterday on a friend’s world. We completed the story supposedly, so maybe this is why it’s not working. I mean, the very starting steps were still available after completing the quest in another world, but some sidequests were completed all along.

I think I can manage with the footage I have gathered in the state I was in :smiley: Either way, I’ll at some point do what @MVTracks has said and just start a new save. I tend to back up and delete saves to start fresh for some hardcore experiences, but this save I have isn’t 100% pure then. It’s been copied and pasted in my own folders.

I hope this situation gives more clarity of possible ways to run in to these issues, so steps can be taken to prevent it for those who might consider doing the same


#6

Thanks for the additional information @Pufty :pray: The issue is currently being investigated

I just saw another report of this with same repro steps:


#7

I was playing in a friends lobby when we started the quest, we killed all the robots and quest completed, kool done. the next day i got on my quest was stuck at 0/4 waves killed and it will not progress. i tired main menu restart, killed my self, fast traveled somewhere and back, none of it did anything. pls help. Im on pc btw.


#8

Hey @LostSoul0o :wave:

Another player has reported the very same issue and it is currently being investigated

Would you be up for providing us with a copy of your save file to help with the investigation?
IF yes, follow the steps listed below!

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Thanks for reporting! :pray:


#9

Merged into one, neat topic about the same issue.

//Mod


#10

Update: This issue has now been reproduced in-house


#11

Hello,

I have exactly the same problem as LostSoul0o described. Are there any news to this issue?


#12

Sometimes it works by going to mission start with a brand new character.

Worth giving it a try


#13

Just tried that. No luck :frowning:

It says “Defend the new breach in the defense 0/4” but the defense isn’t even breached yet. I think some kind of mortar destroyed it when I was playing with my buddy on his savegame.


XBOX & PS4 DLC Warning
#14

The issue is most likely to appear when You play in Your Friend’s World!

For now, if you play with your friends the DLC, just carry yourselves through fully through the whole questline, it’s not very long anyway and side-quests aren’t that easily buggable because they’re even shorter.


#15

Greetings!

Any update to this?
Having same issue on my single player game after i played on friends game.
This kinda bums out all progress on this questline when i try to continue my solo game.


#16

Same issue for me aswell. 0/4 waves defeated. Can’t seem to fix it. Any update?


#17

Platform: PC

Description: Stuck in mission, its show as completed on challenges, but in location waves of enemys dont show.
I played this mission with friend in Co Op (his game), then when i wanted to play it solo i get stuck as shown in next images.

Images / Videos:GZbug
gz%20bug

Tell me if a can give u any more info, and sry for bad english!


#18

I can’t progress il the main scenario of fenix rising, il’m blocked when the “waves” must attack the fort at mullvadsberget.
I wait and nothing happens.
He game say the mission is already finished but it’s not.
Please help, thanks.


#19

Merged threads. This is an acknowledged issue.

//Mod