Tylöveden Control Point, icon missing

Lets play ?
Add me on xbox

Thanks…but I’m a lone wolf. :slightly_smiling_face:

Where is your pack?
Come on bro

What about the other (neutral) control points?
Did you already discover them, too?

Aren’t there any fnix bases on your world?

I have not discovered all control points this time around (I had to start over some time ago due to the “Building Blocks” bug). The ones I have discovered shows up when the icons show and disappears when the others do.

Yes, I have a few Fnix bases. I think it’s the same behavior with their icons.

I just logged in and all icons were there this time again.

Maybe it’s almost the same issue with as with my losing safehouse Bug which I have since Landfall.

Could there be some kind of relation?

Do you have a thread about that bug Madchaser?

There are some:

I have not experienced loosing safe houses (that I know at least).

However, I have now updated the title of the thread (again) since I have found that this bug is not related to home bases but rather Control Points.

I just did a push to find all the Control Points. Tylöveden is still missing its icon. When I go there I get the name graphics on the screen and that annoying little sound, but I don’t get the chime indicating that the place have been marked on the map. So when I check the map there is no blue round “Neutral Control Point” icon for it. In the filter menu it states that I have 15 NCP, there are 5 FNIX CP’s and 3 Resistance CP’s.

How many CP’s are there in total? I’ve been googling but haven’t found the number. On my map I have a total of 23, but that is without Tylöveden that don’t show up…so should there be 24 in total?

This has disappeared from map totally. Even when I claim point. Unable to dast track. Ps5

Moved to existing thread covering the issue.


Tylöveden is definitely broken for me.

During todays game FNIX claimed it and the “FNIX Control Point” icon appeared. So I ran up there to see and there was a FINX base there but I was not prompted for any base assault. There were no info in the upper left corner telling me to destroy the shield generators but I saw two red beams so I destroyed those to see what happened. Not much at all.

There were a handfull doggos from the beginning but no machines spawned during my assault and when the generators were destroyed I couldn’t do anything more. The command center just sat there and didn’t react at all if I shot at it.

1 Like

I am seeing what seems to be the same bug on PC under the current patch.

Icon was first lost while a base defense was pending. I tried completing the base to restore the fast travel, but no icons were left after completion. Problem persists across restarts. I don’t want to waste the resources just to see if a dismiss/re-claim will work.

Curriously, as it is the first claimed control point on the save, the filters offer some interesting data:

  • 5/6 Neutral Control points on the map.
  • Sjöglimten (neutral) is invisible. (I dismissed it for CP to claim Tylöveden)
  • Broängen is iterated twice in the filter menu.
  • 1/1 FNIX Control Point on the map.
  • Map filter does not have any Resistance Control Points. Despite Tylöveden claimed and building UI being available.

Further observations:

Bug still present with latest patch. I tried seeing what dropping the point did. The resultant FNIX base does not generate mission prompts and the core shield never goes down!

I have the problem on my Xbox X , I destroy Tyloveden base until the spawn generator is all that is left but it cannot be destroyed , easter about 150 HEDP rounds , went an did something else then I get a message base has expanded so I go back an waste another huge amount of loot and the same thing so I go do something else and then get a message base entrenched , I just gave uo in disgust

Me too on Xbox wasted heaps of loot for nothing

You do know to wait for its shield to go down, before you shoot it? I know it can be hard to see sometimes if there’s a lot of smoke or the weather is bad.

Can you show us a video of you shooting it?

that one has never shown for me. it is supposed to be a max FNIX base by screen prompts but I never went to take a look if i could interact with it. I will check in a few hours if its active or just a dormant site as stated.

i can’t destroy that base Tyloveden i get to the spawn generator after destroying the whole base but the spawn generator is immune to damage still . no hand notification or message to say new mission either cheers
I’m on Xbox just playing alone

You get refunded materials when you abandon a control point