Unable to complete “Normal Lives” (Alpine Unrest)

acknowledged

#1

Solo game on PC.

I am stuck on the first part: “Kill all machines…”. There is no machines left and they do not respawn after restarting the game.

It may be connected to the already known bug on “automatic multiplayer”?
I killed all machines by long distance .50-cal shooting (exploding cars etc. You know the drill…) before I realized that I had a connected player in my game, so technically I started this mission in a multiplayer session, but I didn’t actually enter the resort until after I changed the option and kicked the attached player out(?).
I have also switched difficulty, but the bug is still there.

P.S Yes, I have found the Tic in one of the cottages and killed that too…


BUGGED Quest: Normal Lives
Can not kill last Enemy!
Alpine Unrest (Side Mission) - Normal Lives
Normal lives quest
#2

Hello there @sgtPani :wave:

I’m not sure what you mean with the known bug “automatic multiplayer”… could you possibly link that here?

Do you own and have “Alpine Unrest” + “FNIX Rising” installed or just “Alpine Unrest”?

Would you be up for providing us a copy of your save file? It would go a long way as to help us identify and fix the issue.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting! :pray:


split this topic #3

3 posts were merged into an existing topic: PC: Changing the preferences in the Multiplayer menu does not save between sessions


#6

Checked your save file and it reproduces the issue for me as well. I’m seeing a floating “target” icon but no machine(s). Looks like other issues we’ve seen with machines not spawning.

Writing up a ticket for this issue (Unable to complete “Normal Lives” due to machines not spawning) so we can fix it for a future patch!

Thanks for the save! :pray:


#7

Good time of day. Also faced with the problem of quest a “Normal Lives”, the icon of the sight is lit, all cars are destroyed, there is no continuation of the quest. I’ve played over 420 hours, and I don’t want to lose my saves. I would like to fix this problem.


#8

I am stuck in-game, cannot go further until I complete the side quest ‘Normal Lives’.

One of the machines I am supposed to destroy was spawned inside the terrain.

Need help ASAP.


Moti


#9

Same issue topics merged.

Also, search the forums next time before making a new topic.

//Mod


#10

+1 here

------------------------------< + >-----------------------------------


#11

Same issue here. But I question whether the last machine spawned at all, as the quest marker disappears when you stand right on top it.


#12

image

I would try to do a Side Mission called “Normal Lives” and then you would kill all the robots that were close to the cabin, but when there was only one robot left I couldn’t see it. It’s just a marked enemy that doesn’t exist … I don’t know what I can do to fix this. :slightly_frowning_face: /Simon from Sweden


#13

Quit the game and launch it again.This usually solves these issues.


#14

Same issue topics merged.

Also, forum search still works. :eyes:

//Mod


#15

Exiting the game does not help, checked several times.


#16

Same issue here. I was playing solo when it happened. Location displays a target icon on the ground as in the screenshots in this thread, but disappears once standing on/near it.


#17

Unfortunately until stopped play in GZ, from-for fear of losing save, until this long waited patch, which will fix together problems with speed of flight projectile, teleports robots in homes, unfortunately still and quest broke down. Very sorry for the time spent, despite the fact that the game is very much liked.


#18

Normal lives quest is bugged. Destroy all machines. Kinda goes under ground and is bugged.


#19

Same issue topics merged.

Also, do search the forums.

//Mod


#20

Hi. I also wanted to mention the same with this mission. Target icon is there but no target, and all enemies at this location have been destroyed.


#21

Yes, I got the same problem. And I confirm, turning off the game, the computer, even the internet doesn’t change anything. :wink:


#22

Same issue, reload, leaving area coming back, reloading again, going ham with rockets everywhere, alas cannot find the (last?) toaster. Doubt I’m any help, just lodging a whine hehe xox keep up the good work, love the game =)