Unable to play multiplayer with friend - "Failure To Join - Host Is No Longer Present" error message shown

Have you both done a console re-sync to the servers since the update?

How would one resync to the servers?

So you delete your local game save only from your console. Restart the console and re-load the game.

You will get a “syncing to servers” message that lasts no more than a minute.

After that, your good to go.

That did not correct the issue unfortunately.

Do you have any other ideas as to what might be the problem. One person said it may be a NAT issue since I am on a college campus.

In another topic, dev responded to the consoles multiplayer connection issue with;

I read about that but no matter how long we wait it never comes up.

Right :thinking:

And you are certain that the host has their “Who Can Join” setting set to “Friends” or “Anybody” and NOT “Invite Only”?

Note that the “Who Can Join” setting only exists in the multiplayer menu accessed from the “pause menu” when a player has hosted a session via continue OR new game, and that it doesn’t exist in the multiplayer menu accessed from the main menu.

Worth trying could also be going in and out of the (main menu) multiplayer menu to force an update when you know your friend has a session hosted and available.

There seems like there might be an issue with that setting showing a false value, e.g. visually looking as if set to “Invite Only” when it is actually set to “Anybody”. IF this seems to be the case for you/the host, please try setting “Who Can Join” to a value, hit apply, then set it again to the value you want and apply again.

@MrRoboto please let me know if that helps or not, and sorry for the inconvenience! :pray:

We have tried that and it does not work. We have been trying ever since the update launched. If it helps any, I am on a college campus with a little more of a secured NAT type if that is important.

We have tried both keeping it to open and trying to join via multiplayer and switching to invite only and inviting each other. It does not work.

Same problem with me and my brother the first night we got it last week it let us join up then after we quit and tried the nest day and since we have not been able to join each other. We have been getting the same error message host not present we have done every form of listed troubleshooting methods and have had no luck frankly this is completely ruining the experience and game please help/fix…

I agree man. I only enjoy this game with my partner and I can no longer play with them so the game is pretty much useless to me now.

1 Like

Hey @SoHLunchBox :wave:

  • What platform are you on? (PC/PS4/XB1)
  • Are you able to join other user’s sessions via “find game”?
  • What kind of network(s) are you and your brother on? (Please describe this to the best of your ability)

Sorry for the inconvenience and thanks for reporting! :pray:

I see, sorry to hear that the issue remains @MrRoboto.

I must admit that the lack of other reports of this issue makes me somewhat suspicious towards the network that you are playing on…

That said, I have created a ticket for this issue to see if there’s anything we can do from our side.

I understand this might be tricky to do, but It would be very interesting to know if the issue still occurs if you would try playing on another network instead of the college campus network. E.g. bringing the console to a friends house/flat or something like that.

Well my network works with EVERY other game I own. It would be an issue with only THIS game if that were the case.

1 Like

Right, good to know (that all your other games run fine on the network). I’ll make a note of that and add it to the ticket in our bug tracking database. :white_check_mark:

Sorry if you felt offended by my previous comment, that was not my intention, I totally get how frustrating this must be and it bums me out that you haven’t been able to play for so long.

Reason I mentioned the network in my previous comment is just because you brought it up earlier, and confirming IF our game has a problem with that type of specific network / NAT setup (which seems like it could be the case) would be very interesting for us to know, so if you do end up trying another network and notice that the issue stops occurring please let us know as it would help us in our efforts to pinpoint where the issue lies. :mag:

In the meantime we’ll continue our investigation. Thanks for the additional info! :pray:

No problem. If I can try with another network I will update the team. I just needed to make a post because it seems that nobody else has had this issue or at least they have not mentioned it publicly. I really do enjoy this game and wish to play it but with the super deadly machines of last patch and my inability to play how, I am just growing weary.

Cheers! Feel free to @ me and comment your results here if you end up trying another network.

Yeah, I have yet to see other reports of this, but will keep an eye out for other mentions of this moving forward.

Thank you for your patience!

I am playing on my home network and have zero issues with any other game including those that have cross play I have had zero issues with any other title except this one…my brother lives across town and is on his own home network and has the same problem everything else and every other game works just fine this is the only title we cannot play with each other in. We tried all day yesterday and all morning today and still get the same message host is no longer present or connection to session has timed out…I can join via find game into a random lobby but not my brother’s we have exhausted all possible trouble shooting on both ends to no avail…when we load a different game boom we join right up and play together no problems but as soon as we try this title we get nothing…I have also noticed once I attempt to join him and get the error message I cannot load into my own solo game when I click continue after failing to join his session it just loads me into a black screen and I have to completely close the game out and reload to even join my own session after a failed attempt to join his the problems have been reproduced multiple times over the past week I pay good money for my network and am a cable installer myself so I ensure you my network is stable and reliable and my brother was installed by the same company I work for as well his is all brand new wiring and modem as he just bought the house last week so again I assure you the problem Is with this title and not our networks

Our NAT types both are open as well and we are both on the Xbox platform