Alpine Unrest Available Now!


#71

Lennart’s Marin AB Safe House indeed wasn’t available for fast travel anymore (discovered it earlier and it was no longer on the map). It did show in the compass however and all the safe house stuff was present in the location itself.

The first Alpine Unrest mission did start automatically for me when I entered the game for the first time after buying the DLC. Lennart’s Marin AB Safe House was unlocked again when I reached the first safe house on the shore of the island. I have no idea if it unlocked earlier; I was too busy running away from the welcoming committee. :wink:

I did notice earlier that the first Alpine Unrest mission is registered on the Mården Bunker Warboard. Obviously I can’t test this myself but maybe you can try picking it up there manually. :slight_smile:


#72

I think this is intended, since it becomes part of the Alpine Unrest DLC. You’re meant to travel there on foot to find out what’s happened there, not fast travel.


#73

:thinking:

Hmmm… Maybe I should try this out with an older save from before the DLC. Starting at the IGA facility and then moving on foot up to Lennarts Marin AB. Eventually and hopefully it will trigger the “not alone”-mission then for me, who knows…


#74

I tried to start the first mission in all possible ways. I didn’t get any results, it’s always broken for me. However I reached the island thanks to a game in Multi Player. I managed to unlock some safe houses and can always go to the island. I cannot activate the missions, the safe house of the port of arrival no longer exists, the safe house of the port of departure has disappeared. Everything else works, I can take the collectibles, even the beacons are clearly visible. Please fix it as soon as possible, thanks


#75

Tried going to the Mården Warboard, and there were no new missions there. I did make it onto the new island once in a multiplayer session, but lost the first safe house the moment I loaded my single player game.

I’ve also tried disabling and re-enabling the DLC in Steam. Nothing…


#76

PC version has been fixed!

Can confirm… Logged in after installing the patch via Steam, and the Not Alone mission immediately activated (I was in the Marden safehouse).


#77

Now all missions are working properly. Thanks guys, you are fantastic :+1:


#78

That seems logical indeed.

It was mainly to report that it will unlock later again.

Btw. I just replayed a piece of recording and whilst standing on top of the walkie-talkie (right before picking it up), I accidentally opened the map in stead of my inventory. The safehouse was still not unlocked.

At the moment I picked up the walkie-talkie the safehouse unlocked.

See this snapshot

@WhyAmIHere

It was a long shot to begin with, but you never know. And since it seems to have been fixed, it doesn’t matter anymore either. Good stuff. :slight_smile:


#79

I’ve just discovered, that as of this update items dropped on the ground will NO LONGER persist if you switch to another character. So beware. I just lost a gold KVM59, an X-Klaucke 17 and gathered supplies. This was apparently unimportant enough to leave out of the patch notes… :slightly_frowning_face:


#80

I encountered this, too, yesterday when I lost a exp AG4, but thought it was an unlucky glitch.

“Nice” addition to the Plundra issues though… :confused:


#81

Thanks for the tip , i am glad i read here first . I was going to sort through my guns i would have lost character no.2 bag full of experimental weapons . Now i will always leave enough space in plundra instead of dumping on floor and picking up with different character ,. :point_left: i have explained so others understand what this means , as @Xezr said ’ This was worthy of been added to Patch Notes . Because losing a gold Kvm 59 is not ’ happy days ’ , losing a bag of guns might be the last time you play :joy:. HEED the Warning Forum , dropping bags and changing character is a big Do Not Do This , thank’s Forum


#82

@Xezr and @Kimosabe_X

That seriously sucks. :weary: And indeed confirmed.

I have a spare X-Klaucke 17 and a spare X-AG4 if I can help you guys out with that.

Unfortunately I don’t think I have a lot of spare attachments for them. I’m pretty sure I have a purple Gun Silencer for the Klaucke and a golden Extended Magazine for the AG4.

For the Klaucke maybe I also have an Extended Mag. For the AG4 maybe a bit more. But I have to check that out on my mule characters.

I have never played multi-player so I have no idea how to get to you (yet), but I’d be happy to fly by and drop them off. :slight_smile:

Let me know if you’re interested and, if so, what attachments you prefer.

Edit: wait a minute. Multiplayer stuff is only saved on the host, right? So, I should be able to drop off full blown versions and not actually lose them if I put back a backup save afterwards and continue solo, right?


#83

@Voodoo Thanks for the offer, but that fresh loot AG4exp would have been my 3rd and I wanted to store it on my 3rd “donkeyman”. But I’m really glad that I didn’t leave more stuff on the ground by that time…

Thanks again, much appreciated :blush:

Edit: P.S.: I really hope they fix the Plundra very soon, too. At best with a hotfix…


#84

Eh, it’s fine. Bit of a setback but I’ll manage. Thanks tho :slight_smile:


#85

Isn’t the whole pack mule character strat like cheating in the first place? Exploiting a quirk in the game?


#86

It is slave labour and entirely unethical. I would never do it (I didn’t even consider it a possibility), but peoples moral differ a lot :grin:


#87

I don’t have any pack mules, I do however have other characters I play, like for co-op sessions.


#88

Ah, and they share the plundra? Interesting.


#89

“Hey mate, you are holding on to this stuff for me!”

Versus:

“Hey mate, you -are- going to get your ass brutally kicked -and- die a horrible death!”

Now … what was that about moral again? :crazy_face:


#90

Yes peg i thought the same at first a bit of a exploit ’ dropping bags switching characters ’ but then the plundra came and its share across all 4 characters so , so dropping a bag is the same as using plundra … Only now its not safe to drop a bag an switch so will be using plundra . Until it gets changed :joy::rofl: