Minken bunker is gone

solved

#1

When I found Minken bunker on a sunny day it is missing.
Look att the picture? I can jump down in the “Hole” and there are some tick running around there also. The game crash after a minute also when I’m there.
Playing on a Windows Laptop Asus ROG GL752VW-T4130T full resolution 1920 but low graphics settings. I have played for 30 hour in the game with no problem! I play singel player no multiplayer


Kyrkhöjden church is missing
#2

Is it the same after restarting GZ?

Maybe it’s somehow related to this:


#3

Thanks for reply I have not seen texture missing like your suggest on the link in you comment. I just start the game and spawn close to Minken and go there and it’s the same every time


#4

I made a video of this Half Life 9 beta. I jump down into the Minken bunker “hole” and run around and it looks like Half Life, AM I The Chosen One to get HALF LIFE …LOL THANK YOU MASTER!


#5

Yes, Avalanche is secretly developing HL3 :wink:


#6

fuck I’m so blessed thanks all you pips :upside_down_face::upside_down_face:


#7

Kyrkhöjden church in Farmland is gone and also surrounding buildings. I can spawn to the church ok but fall 10 meter to the ground. I have reported last week that the “minken bunker is gone” also.
The game works ok except this Thanks excellent game cant stop playing outsmarting the Tanks LOL


#8

It sounds like it could be the same issue. If the game assets aren’t loading in properly, it may either be a faulty installation, or your machine may be a tad slow on allowing the game to render them. But it still sounds very odd, I don’t think I’ve heard of this issue before.

I’m going to merge this with your other thread, since it seems to concern the same issue. In the meanwhile, do you think that you can give a full bug report? The more details you can provide the better :slight_smile:


#9

I cant complete the mission flying object where i’m suppose to Search Ingrid’s house for clues. The house is gone. Also mission hazardous contents, the hole town is gone the only thing visible is the street light.
I set the game to 1920 and low graphics on my laptop 17,3 tum 8 GB Intel Core i7 6700HQ GeForce GTX 960M. Any suggestions? I can completion all other missions!


#10

This is exceptionally weird. I don’t suppose you’ve tried to reinstall, or verify the integrity of the game cache in Steam?


#11

Good I did not know that about Steam verify files, one file was actually bad so Steam started to download it…let’s see if it works will try tomorrow


#12

Now it’s working thanks! Steam verified the files and one file was bad.
Thanks for a fun game! Good support thanks!
Tack kul spel !


#13

Glad it worked out! :slight_smile: