Minken bunker warboard glitch (Empty Warboard, 2/3 key cards)

acknowledged

#1

Platform: PS4

Description: We cleared the Minken bunker without any problems. Restoring the power and solving the power drain worked as well. But once we entered the command room, the warboard was just empty. We could interact with it, the map shows up, it even shows our character icons on it, but… no quests. No main quests on the board whatsoever. Just no icons.

edit: One thing we noticed later was that in the quest log, we only ever had 2 out of the 3 barcode pieces. The bunker’s door scanner buzzed us in just fine, though. We tried killing more machines outside the bunker, but they wouldn’t drop the third piece anymore.

Steps To Reproduce: We just started doing the Minken bunker quest during our natural game progression. Didn’t even know about the former issues with solving the objectives out of order. Did it in the correct way, though, first hitting the power switch, then killing the runner, which restored power just fine. Afterwards we explored the bunker, saving the command room for last. Whenever we hit the warboard, it’s just empty. This is on our main as well as secondary characters with either of us hosting, joining or playing solo.

Images / Videos:

Host or Client: I was the host, although the same happened in my friend’s game

Players in your game: 2 players, playing via private online co-op

Specifications: PS4 Slim (mine) and PS4 Pro (my buddy’s)


Minken Warboard completely empty
#2

Thanks for the report! That’s indeed very strange, I doubt it’s intended to be this way :thinking:
Odd that you were let in without the third barcode. Don’t know if it’s related, though.
I’m going to pass this one down the tubes, see if the devs can sort this out.


#3

Thank you!
I don’t know much about GZ’s inner workings but to me it sounds like such a weird glitch it might be hard to reproduce. I posted the same issue on the game’s subreddit in the hopes some user might’ve come up with a workaround or fix, but so far to no avail.

edit: The buddy I played with also copy/pasted said post to the official Facebook group, where some user responded they had the same issue.

edit 2: Apparently, according to the FB discussion, there have been some XbOne users with the same issues.


#4

Just experienced the same issue. Posted as well regarding this.

Hope it’s fixed. Would like to progress.


#5

Hi! I have the same problem except i got new missions from the warboard but still it says 2 out of 3 barcodes but the mission is 100% complete? I played with 3 other friends and one of them was the host. This was done about one month ago maybe even two months give or take…Heard and read that if you have a friend that haven’t done the mission yet can fix our glitch by killing the “dogs” or “hunters” at the container when you play together? Good hunting…


#6

This is a known bug. If you’re playing co-op and you’re not the host, do not pick up barcodes. They are only for the host.

The way the missions are set up, the world is all about the host. Clients are really just sidekicks. I suspect the mission asks for (at least) 3 barcodes to be picked up, it does not ask for the host to be carrying 3 barcodes. A subtle difference.

I’m not sure there’s a fix. Have you tried interacting with other warboards, solo?


#7

I am also having this issue. For me, I’ve tried interacting with the warboard in Minken and Vesslan with no progress. I would really hate to have to scrap this character, so if there is a way for the devs to cook up a fix.


#8

Hi I have a similar problem on the ps4, I have “completed” the Minken Bunker quest, but when arriving at the warboard, no new missions are revealed. I was the host during multiplayer, and had apparently only 2 barcode keycards. Any option to complete this mission properly and receive the new missions?

Thank you!

20191215_131947_resized|690x388

Joining a multiplayer session with a host who did not complete the Minken bunker resets the mission. Anyone who has not completed the Minken bunker and willing to help? PSN account: xerio10


#9

I just got this game for the Xbox version and this is the same exact thing that happened to me. I was playing online with my boyfriend on online co-op. Followed the prompts exactly, yet the Minken war board is blank even though we can interact with it. He was hosting. I do remember he picked up two Kay cards and I picked up one, but we did this with the last bunker as well with no issues. I love this game, and I’m really irritated about not being able to progress for no apparent reason. I really hope this gets fixed


#10

Hello everyone! :wave:

If anyone on PC is experiencing this issue and is willing to send us a copy of their save please follow the steps in the linked post below:

Sorry for the inconvenience and thanks for reporting! :pray:


#11

Platform: PC

I was hosting a muliplayer game and my friend looted 3 of the keycards needed for MINKEN bunker and completed the quest, I figured it was all well and good and now the quest won’t complete for me nor am i able to get the last keycard needed for the quest.

Quest stage states i’ve done all missions but i am not able to get the “minken warboard” quests.

unknown


Minken bunker warboard not showing missions
#12

I am stuck on the minken bunker warboard not showing missions has there been a fix for this I am really bummed. Playing on PC


#13

Hi @live2playloud, the forum search is your friend. It even comes up on its own while you are creating a topic. :+1:


#14

I’ve been waiting for a fix for this bug since late September so I think this person is justified in bumping it again. Because it affects game progress it’s way past due to be a priority fix for the devs, and I just read a Steam review complaining about it as well. Lots of people have this bug.

It’s actually the only persistent bug I’ve had in this game that has affected quest progress. I’ve almost 100% everything else in the base game except those darn Minken missions.

Interestingly, the game still credited me with me interacting with the Minken warboard for purposes of “The Command Bunker Network” mission, but not for the warboard Challenge that unlocks the pilot helmet.

P.S. I have the same symptoms as everyone else - inventory for this mission shows 2/3 keycards yet I think I had 3 when I got into the bunker - either way that seems to be part of the root of the problem. I was playing coop at the time, and both my friend and I got saddled with this bug, permanently.


#15

There’s tons of people with this bug, including myself and my friend.

Mods should merge all the posts together over the last few months that have been complaining about this.


#16

Heyo, I’ve started merging some of the posts about Minken warboard issue/keycards to this thread.

/Mod


#17

Hey @live2playloud, @MachineHunter and @Mepiff :wave:

Would you be up for sending us a copy of your save file? It could prove quite useful in our investigatoin and effort to prevent this issue from happening.

If you or anyone else who is on PC is willing to do so please follow the steps below.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting! :pray:


Minken Warboard completely empty
Minken bunker warboard glitch (Empty Warboard, 2/3 key cards)
Minken Bunker glitch/halts mission progress
#18

A bit off topic, but can I send you my save file as well, and see if the game crashes as frequently for you when playing on my save as it does for me?


#19

Hey @OGDH :wave:

Yeah, that’s pretty off-topic :smile: Let’s try to keep the discussion to one issue per thread please (And closely related/similar issues).

Feel free to send me a DM (or @ me in a thread related to your issue) and we can discuss the matter.

Thanks!


#20

Relevant topics merged.

/Mod