Stuck on truck mission - Clearing The Path - FNIX Rising

acknowledged

#1

Hey so i played through fnix rising with my friend that he hosted but then when i joined my own game it gave me the first mission again even though it said that i’ve done the last 3 missions of the dlc so from repairing the truck at the repair shop and forward. so i thought “i’ll just play through the dlc again” so that is what i did until i noticed that the truck was inviceble but i could still put on the armor and plough. but then when i started the escort mission the truck disappeard compleatly. So now im stuck with 1 mission not compleated. I checked the canon place but it’s alredy blown up but the wreckage of the truck is not there. pictures below (first pic is from u start the mission right before my truck disapeard copleatly)





[XB1] Stuck on Clearing The Path Mission after game crash
#2

Looks bad man. hope they fix it.


#3

#hopeplease!!!


#4

And this ladies and gentlemen is why you do not share your game if you want missions to track


#5

In terms of a solution - and I will stress that I have not tried this so cannot 100% confirm BUT - in principle you should be able to apply the same fix from historic issues - again providing the update has not nerfed it.

Start a new character and go to mission start, and it should hopefully force start the mission again.


#6

I will try that thanks


#7

No problem Lucid - happy to help if not…a little sad news that this has still…not…been…fixed.

BUT - if it doesn’t I’ll try work something out while I wait for console release let me know how you get on


#8

Ye i just tried it and i’m sorry to say it did not fix it but thanks for the help anyways! I’ll wait for a hotfix or a solution in the meantime!


#9

I’ll look into it - I’ve a few friends that have it on Beta. I’ll be back


#10

Ye thanks! tell me if u want some more screenshots or something and i’ll be happy to help!


#11

I have similar problem. I played with my son and he was the host. We finished all missions. When I start play alone I have not finish escort mission. The truck is gone, everything is destroyed but I still have to follow uncle Calley truck.


#12

Yep. Exactly the sme thing that has happened to me.


#13

@Lucid i hav a similut problem where right when i got to the truck stop my game crashed and now the truck is in the shop and i cant activate the mission its broken probably till they update


#14

Hey @Lucid :wave:

What platform are you on?

IF you are on PC it would be great if you would be up for sending us a copy of your save file.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

IF you are on XB1 or PS4 please reach out to Drennon via DM according to his post shown below, and be sure to link this report you’ve written when contacting him so he knows what issue you are contacting him about.

Sorry for the inconvenience and thanks for reporting! :pray:


#15

yeah i’m on pc. i’ll send my save file rn


#16

Hey @Lucid :wave:

Just wanted to let you know that the save file you provided reproduces the issue for us in-house which will allow us to debug it and take a closer look at the issue! As for a fix it’s too early to say and I can’t make any promises, but hopefully we can include a fix for this in a forthcoming patch.

Thanks for the save file :pray:


#17

That’s the exact mission that bricked my game I created a new profile and haven’t touched the finix rising missions or logged on to multi player and so far no problems I’m level 15 :crossed_fingers:


#18

Awesome! I’m happy to help.