Ticks spawn of a dead Hunter in Ostervik

acknowledged

#1

Platform: PC

Description: There was a lot of strange things happening lately in Ostervik, but what I saw yesterday was simply mind blowing. A mountain side had a very large patch of red lights - it was literally a carpet of infinitely spawning ticks. A friend of mine made a large progress in the challenges there :wink:

Steps To Reproduce: I saw this only around Ostervik, nowhere else.

Host or Client: Client

Players in your game: 2-3

Specifications: i5 4670K, 16G RAM, GTX 1070


The Tick Invasion
#2

I have had this same bug, and same Östervik area. Dead hunter spawning hundreds of ticks attacking anything nearby, even other robots. And if nothing was close enough, they would attack the dead hunter.

Heard lots of tick explosion and started to follow where this sound was coming from. When also first noticed huge field of red lights from the ticks.
Got lengthy of video recording saved from that.


#3

This strange Tick avalanche in Östervik is still present… in the same spot (coordinates: 970:220).

This happened to me today (ended with a crash):


#4

Same :poop: all over again… this time with a twist - is appears that these two tanks had a slight disagreement:

Just a bit later few hunters came, and the game crashed.


#5

this is a cockroach with babies situation and I’m not sure if it was a bug or not but
recently I killed a hunter which then gave birth to 2 ticks
of course that’s normal but then it was still giving birth, 2, 4, 6, 8
and then thousands of ticks came out from the dead hunter and they all stabbed me and exploded on me

is it possible that a dead hunter gives birth to thousands of ticks?


#6

never happened to me, possibly a glitch in the matrix


#7

Same issue topics merged.

//Mod


#8

Time to revive this thread with another video of this weird anomaly.
Note that the Ticks are also attacking other Machines.


#9

Hello everyone :wave:

A ticket has been created for this issue and we’ll investigate it further.

When this occurred do you know if you had the “Engineer” specialization from the TECH skill tree active? We are starting so suspect that this is caused by a bug with that specialization.

Thanks for reporting! :pray:


#10

Not me, I don’t have that skill on any of my characters.


#11

Ohh no! This is a good thing because then this happens you know the little gnome is waiting for you somewere. Please dont fix this🙏


#12

I encountered this yesterday:

I have 2 theories:

  1. It is somehow connected to gnomes - gates where the harvester was were not interactable. A nearby house had a gnome inside:
  2. Tick pod on one of the hunters looks like one described here:
    Destroyed tick pods on non destroyed machines reappear after restarting the game
    …so it could have been destroyed in one of my previous game sessions and reappear with buggy ticks.
    You can clearly see it in the video after 1:10

#13

Just a casual bike ride on the streets of Sweden, nothing unusual there it seems. :rofl:


#14

:sweat_smile: