[XB1] Game Crashing on sign-in / continue (post update FNIX Rising)

Platform: XB1

Description: Game is crashing when attempting to join a single player or multiplayer session.

Steps To Reproduce: Pressing the “Continue” button on the main menu or accepting a invite to a session/ joining a random session

Images / Videos: N/A

Host or Client: Joining Single/Multiplayer

Players in your game: N/A

Specifications: Basic Xbox One


The game is also getting random crashes too often on Xbox since the New dlc


Platform: Xbox One (X)

**Description: Game Crashes and then closes at the start screen (User online login) every time. Therefore game won’t run.

Steps To Reproduce: Press (a) at start screen prompt “PLAY AS (profile name)”

Images / Videos: None

Host or Client: None, single player.

Players in your game: None

Specifications: One X, external HDD (WD My passport)


Installed update and purchased FNIX DLC
Played DLC until truck escort mission, failed mission towards the end. Quit to menu, then game crashed (with loud noise) while loading main menu. Turned off console.

Boot console up later and now every time when selecting profile (online login process), it crashes to the xbox dashboard. Every time, so game won’t work anymore.

Steps taken:

Restart console
Delete save data on console
Hard power cycle console (Hold power button, untill forced off)
Disconnected from internet and try without cloud connectivity. (does not help issue)
Uninstall then re-install

None of these steps helped, issue persists.

Starting a guest account got the game to start.
But this is starting a new game, with NO saving allowed.

Deleting local save file and setting console to offline, did get a new game to start again.
Though I deleted this new save, then went back online to sync with original save file.
Game still crashes and retruns to xbox dashboard with original save (Profile). At the confirm profile main screen, even when offline.

Hopefully original save file is not bricked.


Same problem.

I was doing the Masskar mission and killed robots before the mission activated. Exited and now game kaput.

Gonna need a hotfix.


I tried deleting and then adding my profile, but the crashing persists.

I can log into another profile and the game seems fine, but I am not risking my alt account save file.


On my game it worked for the first two times it was launched. On the third launch, is when it stopped getting past the loading screen with the cassette, then crashes to the dashboard every time since. Reinstall didn’t change anything, unfortunately.


Yeah having same problem when I press A to play as myself it loads to the cassette loading screen then crashes and sends to dashboard really hoping the save isnt corrupted and i have tried everything that The_Terminator has done with no success


I can confirm this is a real issue, and this is caused by numerous things according to my research. As an Xbox player, there seems to be no way to reverse this at all, as it seems to be linked to the profile. I can have my roommate log into the game on his profile fine, however, upon trying mine again I get to the Play as SgtNarly screen, click A, and crash during the loading cassette screen everytime, on two different xbox platforms.

I have uninstalled Re installed on both. Tried to clear save data, but the cloud link seems to be the problem here. It seems to have literally broken my profile data on this game, and Im not sure if there is anyway to fix it on the console. Steam players can completely rip out any cloud save data and start over (still not ideal after 20+ hours of play) but at least they can get back in. I have tried everything I can think of with console and the only thing that works is completely creating a new xbox account.

All that happened to cause this, I got the update yesterday morning, joined a friend’s game. Friend disconnected which booted me then crashed the game. I didnt lose power, didnt interrupt a save that I could tell. Something needs to be fixed here.


Just to confirm that I am also getting the same problem on the Xbox, Log in account press A to log in cassette appears to load and then crash. Only happens as of buying the FNIX DLC.


Does anyone have this happen without buying the FNIX dlc?


Some friends and I have just had six attempts to get four players in to the same session on Xbox, resulting in a crash to dashboard every time for ALL players, regardless of who was hosting.

Everything seemed be fine until the fourth player joined, then regardless of who it was the game froze for all players, stuttering audio and then a crash to desktop.

We repeated this with different hosts and different joining order but the result was the same as soon as the last player joined.

We each had the DLC installed, 3 players on XB1X and 1 on XB1S.

1 Like

Oh that’s great news for this weekend when all 4 of us take on 256 rivals.


1 Like

3 was fine, but 4th player crashed it every single time. So frustrating.

This has to be the same issue that they’re having with the PS4 version.

Good shout Obi. Multiplayer merging was the issue

1 Like

Same issue topics merged.

Also, any other reports about Xbox crashes post-FNIX Rising update are also merged here, so that the devs would have one, neat topic, from where to gather user data.


Hi All,

Up until yesterday the game was working fine. I had to take a call and came back to the game after 15 to 20 mins. The game played for a few seconds then kicked me out to the Xbox homepage. I tried restarting the game and it get to the log in page "Play as … ", I click A to continue, The pages changes to logging in page then It makes a sound like someone is killing an old dial up modem.

Anyone got an idea of how to fix this or has my save game become corrupted?

I have also tried re-installing but the result is the same.

1 Like

Another merge.


Platform: XB1

Similar issue. Game was running seamlessly pre-FNIX Rising, now the frame rate is shocking and it crashes/freezes every 20 minutes or so. Game went from absolutely stunning to basically unplayable, which is a real shame as it was incredible pre-update. Hope this gets sorted soon :metal:

1 Like

I can only speak for myself but I had zero problems with crashing, freezing or even frame rate issues (regardless of how many robots present) before purchasing FNIX Rising. Afterwards the whole thing went… well… it just doesn’t work :joy:

1 Like