[XB1] Game Crashing on sign-in / continue (post update FNIX Rising)

Hi all. Just experienced the same issue and found this thread so I signed up to forum to report my experience for the devs. I’ll put my answers in the next post.

1 Like

PM your tag to him with your permission to use it.

1 Like
  1. Created when I bought game and Alpine Unrest together, maybe a week ago.
  2. A mix
  3. I only had AU, but purchased FNIX Rising last night and that’s when the crashes started. The game has never run since adding FR.
  4. Yes. Uninstalled FR, same crash
  5. NA
  6. Playing single player, had just opened and shut my supply chest to force an autosave and then shut down.
  7. The game closed with a crash, or so it seemed. It does this a lot, when I select return to menu the game kicks me to Xbox home screen. This has not previously caused a permanent problem. After that I opened a different game and closed it, which seems to help GZ fully shut down. Then I purchased and installed FR. Tried to open and that’s when the login crashing began.
  8. Never played any FR missions. Never got the game open with FR owned and installed.

Thanks for the concern, devs. I’ll now go try to send the PM authorizing your access to my HZ saves and see if I can figure out how to access the cloud.

Thanks for looking out TheWorm! I’m only worried I won’t be able to do the cloud thing.


One of the Devs is taking Gamer Tags with permission from Xbox to look into save files to see if they can find the issue, and explicitly said not to delete your save files. Have some patience and DM Drennon the mod your GT.


Removed several off-topic replies.

Folks, this topic is for reporting Xbox crash issues, that came post-FNIX Rising update, by answering Avalanche_knivspark’s questions. This is not a place to discuss other issues, like e.g save file corruption. For that, we have another topic: Corrupted Save File


I have the exact same problem and tried all the suggested xbox “fixes”. I can only play by using a guest profile.


I play it on xbox one x and I have the same problem… after downloading the update I joined a friend to play and 2 missions were completed automatically, currently the game at that time began to have problems, such as frames and errors in the tanks and I crashed for 1 or 2 time but I played for several hours, two days later I was able to play but I joined another player and likewise I finished a mission of the dlc automatically, but I had a lot of problems and I got to go play in my lobby alone and that’s where the last Once I was able to play since the last thing I did was a mission that is in the airport in the bunker, I finished playing and the next day it began to crash trying to enter a person who invited me, since then I cannot play alone and in the multiplayer

Not happy at all had the game 3 DAYS all good now every time I press the A button to log in it crashes done everything Iv seen to try fix it and nothing seems like a waste of money deleted my account and put back on deleted game data everything I want it fixed or my money back 3 days then not even being able to play the game at all not good


Context: I recently bought all the dlcs around 6 days ago. Everything was working just fine with a few random crashes here and there. Until four days ago. I put in the disk and loaded up gen zero. I pressed a to log in. Within five seconds of loading it crashed, I couldn’t even get to the main menu. For the past four days I’ve been constantly retrying. I’ve uninstalled and reinstalled the game. I’ve cleaned the disk. Nothing was working. Today I tried switching accounts to see if I could get In. I used an alt account, and it loaded in perfectly fine. But not on my main. I’m really confused and don’t know what to do

N/A: can’t even get into a session. Solo or multiplayer

Specs: Basic Xbox one

1 Like

Few same issue topics merged.


1 Like

Hey everyone.

Just to add my experience to the pot…

For the past 5 days post update I have been playing the game in coop fine. We have managed to complete the story missions and were working on collectibles. Weirdly it would always crash when the client player left the game.

However, last night I tried booting the game up and it would crash on the log in screen. Just to be clear…

  • I do not have FNIX Rising installed but I have Alpine Unrest
  • This has not happened to my mate who has no DLC installed
  • I have tried soft resetting, hard resetting and deleting my save from console but that does not work

As someone has mentioned above, I also tried an alt account and that can get past the log in fine. I really don’t want to lose my save :frowning:

Specs: Xbox One X

Hi everyone - Update from our end with regards to this unfortunate issue.

First off, a big thanks to everyone who worked with us to have Xbox send us some save files to dig into. We’ve gotten a first batch of saves and it’s provided us with something to start with! What we’ve received so far have allowed us to finally re-create the issue in-house by either crashing when hitting “Continue” or by pressing “A” when signing-in.

Now that we have something to go on, our next step is to have our code team start digging into the issue to see what’s happening. At this point in time we don’t have any tidbits to offer as to a fix as we’ve just completed the above steps and wanted to share the news with you.

Since it never hurts to have too many data points, we ask that for anyone willing to work with us on this, please check the steps over here as to how you can help us get your save files: [XB1] Game Crashing (post update FNIX Rising)

We hope to have more info soon once we’ve had some time to get into the problem. Thank you again!


This is my first post, just made an account because of this. Was also playing the truck mission in DLC, stopped midway through at a safehouse, now the game is freezing at start screen shortly after pressing A and seeing the cassette load screen. Currently in the process of re-installing, but sadly I see that doesn’t fix it. This is irritating because I played most of the day yesterday with only one crash.

I just wanted to add that my game crashed when there were a lot of explosions on screen. My xbox one x immediately shut down but left the controller blinking and I had to remove the batteries. Now i’m locked out of the game. I was doing the mission where you have to destroy the toxic gas barrels inside a bunker near some docks. Sorry but I can’t remember the locations name.

Been playing the game for a while and i am level 20ish and all of a sudden the game will not load. I was playing one day and i went to log off and go to the home screen. When I start to log off it freezes up. Now when I try to load the game it goes to the loading stage, gears start turning etc, for about 1 sec then freezes and kicks me back out to the home screen. Any help?
Thank you.

1 Like

Same issue topics merged.


I am haveing the Xbox login crash and i was told to put my Xbox name here to help fix so im Jnest01 on xbox.

1 Like

You have to send it to the moderator. With written permission for them to retrieve your save files


Bought the game for myself, loved it so much that I bought it for my friend so he could play. Now i am a few days of not being able play while he can. What do I need to do to get the game to work?