Assignments not tracking or refreshing. Unable to get new dailies


#1

Platform: Xbox Series X

Description: A couple of days a go I noticed my Assignments had stopped tracking. I wasn’t actively going for them but thought I’d take a look and I believed I’d actually collected more than that.

So I then started paying attention and tried to complete them but they wouldn’t increase. Eventually I just gave up, not like I need either resources or XP so I’d just planned to reset them the next day at the terminal.

However they were still stuck like that, and are still stuck like that 2 days later.

I can’t get new assignments at any FMTEL Station and I couldn’t (and still can’t) complete my existing ones.

Steps To Reproduce: ?

Images / Videos:

Host or Client: Host (but it persists if I join other games and try to complete them there)

Players in your game: 1


FMtel assignment bug
Crafting Assignments
Upgrading clothing
Assignments - Lets talk about it
Assignments - Lets talk about it
Assessment clothing upgrade and bike ride
#2

Just run into similar issue. Picked simple assignment - upgrade 5 items of clothing at crafting station. Went to craft station, updated 5 items. Checked assignment, no change 0/5. Tried putting specific items on, but still no change.


#3
Possible Bug but beware of spoilers

I crafted 10 of every medkit type but it didn’t count towards the assignment.


Assignments - Lets talk about it
#4

So anyone knows how to complete this?
I’ve tried crafting simple standard and advanced first aid kits but it doesn’t register? is there a different type of first aid kit?


edit: I know about these ones but can you craft them?
image


#5

Only when you find the schematic for it…:wink:


#6

oi oi…there is now a new schematic for the “super” first aid kit?:grinning:


#7

My best guess: you need to craft 1 first aid kit. But since you can craft 10 at a time, game doesn’t count it as valid craft. Either that, or game expects you to craft that Easter Egg, which does not have schematic, to be crafted. (Which is a shame, since it’s the best first aid kit in the game.)


#8

Yeah, it’s a shame that you can’t complete that daily mission. However, there is a positive side: once the time runs out, mission disappears. It won’t stay lingering in your log. :slightly_smiling_face:


#9

Yesterday’s stopped tracking for me and are still sat there. I can’t finish them and it won’t give me new ones. :man_shrugging:t2:


#10

I am unable to complete upgraded clothing daily task, have done this and nothing happens!
Anyone else !


#11

1st Red flag from me, upgrade 5 items of clothing no joy.

Solo, Multiplayer, Vanilla clothing, DLC Clothing nothing.


#12

Ugh, seriously? Dagnabit, those things should be intensively tested. It’s not the first time an assignment didn’t work :thinking:

I wonder what would happen if they would implement “mini” missions.


#13

Yeah, after the med kit crafting issue - seems there’s an issue behind the scenes for anything crafting related


#14

Not sure if I’m in the right place for this one, but my wife and I are playing on PS4 and for some reason the assignments are not registering that we’ve completed any of them. We are trying to do the Upgrade 5 articles of clothing and its still sitting at 0/5. Is there a thread that links to this issue or is anyone else experiencing this issue?


#15

@AliasDJA posted about it:

And I can confirm that although I didn’t test that thoroughly as he did. I guess it’s just another assignment that doesn’t work or only under very special circumstances that only the devs might know. Please don’t waste any more resources into this :smiley:


#16

Thanks for the heads up!


#17

Blockquote
upgrade 5 items of clothing; no joy.

Same in my game.


#18

I’ve had exactly same issue today on PS5 , hopefully it’s ironed out :+1:


#19

Moved replies that talk about assignments issues into proper topic.

//Mod


#20

Same here im playing on PS4 and it wont register when i upgrade clothing for the assignment.2