Invisible wall archipelago bridge PS4

known-issue

#1

There is an invisible wall on the bridge between the first Island and Salthamn.
I’ve tried restarting, finishing all the quests on the first Island and singleplayer/coop but when I try to get over the bridge towards Salthamn there is a invisible wall blocking the path. Cant find a way past it, cant swim across, cant do anything.
Im playing on PS4.


Invisible wall on bridge to Salthamn. (XBone)
I cannot Pass the bringe There is a wall
Random invisible wall on bridge
INVISIBLE WALL ( Salthamn bridge)
Invincible wall
Bridge Bug please help!
Invisible wall bridge to salthamn ps4
#2

Hello Nats! Thanks for the bug report please use the correct format so that this can be fixed and patched easily by the development team.


#3

Same here : /
Stuck in the middle of the Brigde to Salthamn


#4

I have the same problem its very anoying, still walking around doing nothing.


#5

Hello!

Thank you for reporting. On console we limit the playing area (and MP) to the first island during streaming install (play-go). If you can’t get across the bridge, could you please check that your game is fully installed?

This has turned out to be the solution when others have reported similar behavior.


#6

Game was fully installed. Found a fix tho, i’ve joined a random online game, walked across the bridge, unlocked a safehouse and went back to my own session


#7

Im playing on ps4 Help me please


#8

There is an invisible wall on the bridge leading into Salthamn
mission - “The Road to Salthamn” (Locate and reach Salthamn)
Cordinates 2094.154, 3129.87 Archipelago


#9

I have the Same problem


#10

Platform:
PlayStation

Steps To Reproduce:
So when I’m walking to the first major town (Can’t remember the name) there’s an invisible wall over the bridge blocking any access to the rest of the map.

Images / Videos:


Host or Client:
I was hosting a single player world
Players in your game:
1
Specification:
PlayStation pro


#11

Hey Freddie612, I’ve heard quite a bit. For now you should be able to just relog or join someone else game. However please follow this format READ BEFORE POSTING - How to Make a Bug Report and then post here https://forum.generationzero.com/c/bug-reports . Sorry to hear that you’re having such an unpleasant experience, let’s get this fixed ASAP for you!


#12

update me if you find a solution, i have the same problem


#13

Invincible wall on the bridge on the way to salthamn, plzz fix it also some missions wont go away when i untrack them


#14

Join random person until you’re able to pass te bridge. Then unlock a safehouse on the other side and return to your own world.
Worked for me at least.


#15

same thing happen to me, invisible wall


#16

I reinstalled game, same problem"- PS4
P.S. game is fully installed


#17

Please follow this format READ BEFORE POSTING - How to Make a Bug Report and then post here https://forum.generationzero.com/c/bug-reports . Sorry to hear that you’re having such a strange bug, let’s get this fixed ASAP for you!


#18

Ps4 Brücke Unsichtbare Mauer nach Salthamn.
Habe komplett neu installiert aber das Problem ist noch immer da.


Known Issues [June 2020 Update]
#19

@DJChucky I am updating the description now.

This happens when people play during streaming install and then close the game before it is fully installed. The wall is “saved”. The only way to remove it (before we get a fix in), is to reinstall, without playing until game is 100% installed.

Sorry that this issue is happening to you. The only workaround we know is if you jump of the bridge on the left, you should spawn on land behind the wall.

Thank you for your patience.


#20

I’m aware that this is a known issue, however none of the steps I’ve taken to fix this have worked.

Xbox One X

Try to enter Salthamn

Host and Client

Me solo, and me in a friend’s world

I’ve tried deleting my save data. I’ve tried uninstalling and reinstalling. I’ve tried both these things together. I’ve revisited every safe house after the full download. Nothing seems to fix this issue, and I’m unsure if the objects on the other side of the bridge are loading correctly when I do get to the other side. (more on this in a second)

It seems to be a problem with some saved data that I can’t get rid of after using the xbox’s early access feature while downloading.

So I found a way to make it to the other side of the invisible wall. Jumping off the left side of the bridge while hugging the wall will teleport you to the other side of the bridge. However, I’m unsure if the enemies are loading properly. I found very very few enemies on the other side, compared to the previous region. I’m pretty sure the quest triggers are completely non-functional even upon completing the objectives.

If this is level of known bug is a thing I’m curious if there is something coming to address it? Otherwise the game is pretty unplayable for me in its current state.