[KNOWN ISSUE WORKAROUND] Game world not loading when selecting character with Antarctic jacket

platform: pc

desc: when equipping The Antarctic jacket from The halloween event and then return to The game menu you will be unable to use that character and your character will have no jacket on in the character select screen.

steps to repruduce: just start the game and select a character who has The Antarctic jacket on


i was the host

no other players

specs: i had a geforce 1060


Thank you for warning us all!

1 Like

Temporary workaround is to get someone to invite you to their ‘world’ and remove the jacket, as it will work again after that (even with the jacket on), but I’d recommend removing the jacket for now.


Pc user here also
I also have the Antarctic jacket equipped (brown)
And this problem does not occur for me

Specs: GTX 1060 6gb, i7
Game: Host, 1 player

Thank you!!! I went bonker after it frozen on me and I load up the game turning into black screen. So I took your advice to join somebody else’s host to change to a different jacket from Antarctic jacket. It worked!!

This seems to be a serious issue, so I’ve sent it along the tubes to the devs.

Hi all, just checking in to confirm we’re aware of this and investigating. Apologies for the trouble. As Pig_Mac suggests above, that’s a great temporary workaround whilst we look at a more permanent fix.


Yeah, if it wasn’t for @Pig_Mac I would have a heart attack because I thought there was no way to get out of black hole screen until he suggested to try to join multiplayer to change to a different jacket. It worked.

1 Like

Unfortunately Pig_Mac’s suggestion does not work for myself or some of my sons. (We have 5 copies of Gen Zero) Two of them only had 1 Character and they were wearing that jacket. They are unable to load the game or join a game without the game either crashing, or having a black screen. Their only option is to create a new character. I had another Character I could use for now.

Same thing was happening to me also. Black screen after main menu. Joining a game and removing the jacket worked! Thanks!!

1 Like

5 copies? Wow! Which platforms you playing on?

We all play on PC. Pretty fun that way. Its like a LAN party all the time. Co-op games are a big hit at my house.


So basically an entire family playing the game, that is awesome :wink:

1 Like

it is too late for me😭

1 Like

I just got the bug and resolved it with what was mentioned earlier in this thread.
Join a game, change clothes and voila, works.

Is this the only set, the antarctic one that bugs?

1 Like

I was wondering the same thing whether Antarctic jacket is only set or not.

i played for 5h to only find that happening
Pc user here also
I also have the Antarctic jacket equipped (black)
geforce 1080 ti turbo
not happy but happy to wait for a fix please make it quick

Hi @Kyrasq :wave:

Sorry for the inconvenience. Have you tried this workaround?

Hope that helps!

Reading @AvMAN’s comment it unfortunately seems that the workaround isn’t working for everyone :frowning_face: hopefully it’ll at least help the majority of you that are afflicted by this.

Thank you for your patience as we are working on dealing with this issue! :pray:

thanks for the help but only problem is that no one has the game but me :frowning: but if some one gets it befor the fix ill shore to remove it thnaks again

You should be able to join ANY open mp session via matchmaking (find game) and remove the jacket in the mp session then return to main menu and continue on your character that is no longer wearing the jacket.

It shouldn’t be necessary to be invited to a session, joining a session in any way should be enough, so as long as you can find an mp session to join you should be able to get around it!

Unless you are in the same boat as AvMAN, and the workaround isn’t working for you at all ;_;