Schematic Tree is that a Bug in? (can't buy upgrade)

I only need 12 missing schematics but I can’t buy them because of a bug.

  1. There is an ad Schmatic violet 1/0 [4/5] and must not buy.

I think I need the schematic violet first to unlock higher but where do you get it from? The rivals don’t drop anything anymore.

  1. I have the situation that the other Schematic 1/1 Violet [4/5] has and I can’t upgrade with points even though everything is there.

Please check that
nice greetings
Thanks very much

Schematic Points have 11 and all Apparel Grey and Green Schematics

1 Like

Can you attach a screenshot?
It’s better for understandment.

Some general info:
You need to unlock them in order.
First grey, then green, blue, violet, gold.
If you already have green and violet, you still need grey and blue to be able to unlock gold.

And of course you need these new points for unlocking them. I don’t know how much or how it works for apparel, because I already had them all, but I guess you need to craft some apparell to get these points… Or find them/get them in the world/as loot.

I’ve got one that won’t lock as well. I have 1-4, but can’t purchase 5. I’m going to get the others off that type (pants, shirt, etc.) to 4 to see if that is the ticket to getting the gold.

I would be very grateful for a tip or solution

Yes, looks bugged.
It says 4/5 bullet resistant shoes, but you’re missing the violet one for becoming able to craft the gold one. So what’s missing? Gold or violet?

Violet is missing but I didn’t buy Grieg because it already goes to 5. The other picture had 1/1 because I have the schematic but still can’t go to gold


You have all requirements, the buy button has no lock, but you still cannot buy it by pressing X on your xbox gamepad? Not A, X.

yes or mouse and keyboard no Button can push for buy schematic

I should chime in here as I’ve also been unable to buy the tier 5 apparel items despite already having tier 4 bought/unlocked as well as enough crafting resources.

Yes this seems to be bugged. For instance, I have 4 out of 5 levels for bullet resistant shirt but can’t buy the last level even though I have plenty of points to do so. Looking at my log, the only bullet resistant shirt I need is the level 4 one, I already have levels 1,2,3 and 5, but not 4. So it won’t let me buy the last level because I have them “out of order”.

The whole intention of the points system was to get rid of the problem of not being able to use schematics you’ve found because you haven’t found the lower tier one yet and it still doesn’t work.


Well, either just a bug or they didn’t think of those who were just on half the way to have all schematics.

Sadly many changes of the last updates seemed to be just for beginners, breaking something for experienced players…

1 Like

I’m about to unlock level 4 for shoes and then I’ll have 4/5 for all bullet resistant. Checking to see if that’s needed to unlock 5. If it doesn’t, I’ll then go down the column and 4/5 each of those and check. After that, gotta go blackout bingo.

I’m having a similar problem, back before the update when you had to find the schematics on the ground, I had most of them and was still finding them, but after going offline for a while until after the update it’s saying I still need to find the schematics for most of them (such as the bullet resistant shirt) in order to purchase the schematic in the tree. I just believe the devs haven’t quite looked through most of this update because for some people some of the main missions are bugged so they are perpetual and can never be finished or just don’t even show up for them. It’d be nice if the devs could fix these quickly, I understand it could take a while to do so and all that though, but we can wish that’s for sure.

Platform: PC

Description: Title says it all, the buy option to acquire the upgrade is faded and can’t be clicked.

Steps To Reproduce: No idea, just can’t and has been that way ever since I’ve had the option.

Images / Videos:

Host or Client: Doesn’t matter, it’s the same either way.

Players in your game: Also isn’t a factor, it’s the same no matter how many or few.

Specifications: CPU: i7-10700F, GPU: RTX 2060

Platform: Xbox

Description: locked apparel schematics when having the next one already. I. E. You have level 2 and 4, but can’t buy 3

Steps To Reproduce: odd schematics picked up before update that changed schematics to q tree 1st, then update and try to unlock it further

Images / Videos:

Host or Client: host solo

Players in your game: 0

Specifications: Xbox One X

@Zesiir can you let the devs know about this issue? I tried searching for an existing report, but I did not find one. Thanks

Sure, I can try to see what’s up. Keep in mind it’s still the holidays for many, so it may take some time.

I understand. Thanks so much

Hi all,

So I’m sure a fair few player have had this issue too, and I saw a similar post made by someone else. However, I didn’t find it too clear and no answers were reached so I thought I’d make one myself.

The new schematics system obviously has its bonuses but I have 2 major problems with it:

  1. I can’t access any 5 crown schematics in any tree. Currently ttrying to get full bullet resistance but I can’t get past 4 crowns on any of them. All of my schematics that I own are at least level 3 for everything else, and most are level 4. Yet when I try to get 5 crown schemtaics, even with the right number of points, the option is always greyed out, sometimes with a padlock symbol on the left, and sometimes not.

  2. I already had a fair few schematics before the update, I’ll use the example of bullet resistant trousers.I had the 1*, 2* and 4* schematics. And that means I can’t progress any further - the schematics purchase system, as far as I know, works from the highest schematic you have, meaning that I have a gap that I cannot fill, meaning that I cannot get higher than 2* resistance as for some reason, the game tries to make me buy the 4* schematic, which I already have, which requires the 3* to be purchased - which I don’t have, and cannot purchase. I know that this feature is in its first stages but for some people this could make it useless to them because they cannot get all of them required. You might be able to get a general idea from my incredible Paint edit, though I dont really know how to explain it. All in all, I can’t buy the next level, even with an excess of points and the other schematics in the tree being levelled up substantially.


I hope this was coherent enough, because I certainly don’t understand it.

Since I have all the apparel schematics, they are all 5/5 but I did go into the equipment schematics and used my points there. Every one of the ones I already had had 0/1 under them and to change that, I had to use points to buy the schematics I already had and it let me then move down. And just like the skill tree, had to buy the top one before I could buy the one under it. I would guess the apparel tree is the same. There are 5 of each type of schematics, and you have to buy the ones above to equal 5/5 before you can buy the ones below them.

Hope that makes sense. :flushed: