Missions disappeared, can’t progress



Xbox One

Steps To Reproduce:
I was playing co-op with my friends on their campaign and everything looked fine. But when I went back to my game all of my unfinished missions were gone. And my whole map was blank except for my safehouses. The only mission I had was the last one I was doing on my friends campaign. I completed that mission but now there is nothing to do. I can’t progress in the story anymore.
I restarted my game. I reset my Xbox. I’ve tried to return to previous areas of the map but they still won’t reappear on the map. The map will only add new markers for areas that I have never visited.

Update: creating a second character brought back my map markers. Still no missions tho.
Also: I was able to return to the first war board and retrieve the command bunker network mission. Doesn’t look like I can do anything else tho.

Images / Videos:

Host or Client:

Players in your game:
Single player

Xbox One S

I am loving the game but would hate to have to start over. And I would be nervous to play coop again because I might lose my missions again.
Thanks for the help.

[PC] All Single Player Missions Missing after playing Co-op. Game wont progress
Missions disappeared and Unable to start new ones
Known Issues [June 2020 Update]

Check your stats too and see if it’s the same as the report I made for PS4. Here’s the link to the report.


I just had this happen on Xbox One S also! I had a bunch of missions to do (at least 6-7), and now I only have 2, 1 of which is one I never even started yet it shows a bunch of steps done, and the only thing showing up on my map is safe houses I’ve unlocked. Very frustrated by this. My stats are also gone.


I really feel your pain. What can we do when this bug happens to us? I guess play other games or just walk around the map killing Runners for sport.


Hopefully there is a fix soon. This is a bit of an unbelievable gamebreaking bug.


Yep same for me on Xbox. Played multiplayer then when I played solo everything had disappeared, although I strangely still get a prompt for the last mission I was doing on the map screen even tho it’s nowhere to be seen in the log. Deleted the game until a massive patch, kinda wish I could get a refund


Reported the same issue for PC this past Saturday, sadly no word on a fix yet but hopefully they will respond soon:


Well, I’m joining the club now. I had this same issue on Xbox. Play online with a friend who was farther than me, went back to my game the next day and all my stats are gone, quests missing and most map markers are missing.

Trying to decide if I start over or wait out a patch!


I’m waiting on a patch figuring that so many of us have experienced this game breaking issue across all platforms PS4, Xbox, and PC that it’s got to be one of the if not the most important bug the devs stomp out.


I’m perplexed as to how this was never caught during any PC beta testing or even during alpha. It must have been a bug that came about after the initial patch.


I feel like the save game issue a ton of folks are dealing with and this issue should be their top priorities.

All of the other quirkier bugs seem less relevant with the above bugs completely preventing people from playing the game.


Same issue on ps4. Seemed to start with Not being able To complete ‘strength in numbers’


I checked my stats. They all reset to zero like you said.


Another Update: I made a second character and all of my map markers came back. But I still don’t have any of my missions back.


I tried to create a new character as well. Didn’t work either.

Apparently if you want to start an entirely new game you need to delete your other characters entirely.


Hi Stokoverse!

When joining a friend you are essentially joining their world and playing their missions. You can only progress your missions if you have more progress than them when you join their game. This is so that no one will miss any content.

However, the way you describe it you have lost ALL your previous missions from your log?
Can you double check that you just haven’t toggled the “filter” so only showing a certain mission type. In your “menu > log” you can hit Y and toggle the filter.

If you still can’t see any missions, not even your “completed” could you post some screens of the menu?

Thank you so much for reporting and for your patience while we are trying to understand the issue you are describing.


I’m on Xbox One and had this exact same thing happen. Played co-op one day, and then the next day logged in to play solo and everything was gone. I tried the filter and nothing. And all my stats were gone, as were all the points of interest I discovered on the map. They weren’t in the completed mission for me.


Thanks for the reply.
All of my open missions were deleted. I could see all of my completed missions but not my open ones. The filter did not make a difference.

The 2 people I joined were a little further behind in the game than me. We killed the tick that was hacking the first radio station and then I quit. When I went back to my game all of my missions were gone except for the one that I just played with my friends. I was able to complete that mission. I killed the tick at the second radio station and then tried to use the radio in the car but nothing happened. All of my map markers were gone except for safehouses. I could not get any of my missions to come back. (Except for the command bunker network mission)


The POI in the world is a known issue and will load after you exit to main menu and then continue again.

However your save loosing missions in progress sounds bad.

What version are you on the XBox? It should be This was updated on launch day a couple of hours after release.


Yes all of my open missions were deleted when I came back after from being a client as well as stats being reset to zero. The open mission I had before joining a host is now frozen on my map view and I can’t progress that mission “road rage” nor any others. It is not in any filtered view of missions world safety etc.

I’m on PS4 Pro software 6.5 with Enhanced mode on and using a game disc not digital download.

These pics show road rage is not in mission log complete or otherwise. I can’t start it again nor finish it when looting the truck west of Gantorp